Resolved
Our vendor has confirmed this is now fully resolved and all Phone and SMS functionality within Pylon has been restored. We apologize for any impact this had on your operations, please reach out to Pylon support with any questions.
Monitoring
Our upstream Phones/SMS vendor has moved their ongoing incident to monitoring. Phone/SMS functionality has been restored within Pylon and we will post another update once they have fully resolved the incident. Please reach out to Pylon support with any questions.
Identified
Our upstream Phones/SMS vendor has an ongoing incident preventing voice calling and SMS from functioning within Pylon. We will post updates here as soon as they are available from our vendor. We apologize for any impact this is having on your operations, please reach out to Pylon support with any questions.