Resolved
Our engineering team has confirmed that this is now fully resolved. We apologize for any impact this had on your operations, please reach out to Pylon support with any questions.
Monitoring
Our engineering team has rolled out an additional fix and we are monitoring. We will share another update once we have confirmed this is fully resolved. We apologize for any impact this had on your operations, please reach out to Pylon support with any questions.
Identified
Our engineering team is continuing to work on a fix for intermittent delays in search results. We will post updates here as they become available, please reach out to Pylon support with any questions.
Resolved
Our engineering team has confirmed this is fully resolved. We apologize for any impact this had on your operations, please reach out to Pylon support with any questions.
Monitoring
Our engineering team has implemented a fix and search has recovered. We are continuing to monitor and will share another update once we have confirmed this is fully resolved. We apologize for any impact this had on your operations, please reach out to Pylon support with any questions.
Investigating
Our engineering team is investigating an issue causing a delay in search results appearing within the platform. We will post updates as they become available, please reach out to Pylon support with any questions.