Delay in messages syncing from Slack
Resolved·Degraded performance

The issue has been fully resolved and messages are syncing normally from Slack to Pylon again. Thank you for your patience while we addressed this and we apologize for any impact this had on your operations. Please reach out to Pylon support with any questions!

Sat, Jun 28, 2025, 12:33 AM
(4 months ago)
·
Affected components
Integrations
Updates

Resolved

The issue has been fully resolved and messages are syncing normally from Slack to Pylon again. Thank you for your patience while we addressed this and we apologize for any impact this had on your operations. Please reach out to Pylon support with any questions!

Sat, Jun 28, 2025, 12:33 AM

Monitoring

We have rolled out a fix for the underlying issue and are monitoring. We will post another update here once we have confirmed it is fully resolved. Thank you for your patience and we apologize for any impact this had on your operations.

Fri, Jun 27, 2025, 11:45 PM(47 minutes earlier)

Identified

Our team has identified the underlying issue causing a delay in some messages syncing from Slack to Pylon and are working on a fix. We will continue to post updates here as they become available, thank you for your patience while we work to address this.

Fri, Jun 27, 2025, 11:19 PM(25 minutes earlier)

Investigating

Our engineering team is investigating an issue causing a delay in some messages sent from Slack appearing in Pylon. We will post updates here as they become available.

Fri, Jun 27, 2025, 11:08 PM(11 minutes earlier)