Resolved
The issue has been resolved and all systems are operational. We will follow this update with a more detailed analysis and accurate timeline from our engineering team.
Monitoring
We are continuing to evaluate and monitor the impact to ensure full service is restored across all of our product areas.
Identified
The upstream vendor has resolved the root cause of the issue and are monitoring their systems. We are continuing to evaluate and monitor the impact to ensure full service is restored across all of our product areas.
Identified
The upstream vendor has identified the issue and are implementing a fix. Login to the Pylon platform should no longer be impacted.
Investigating
Updating to include some AI systems like Pylon MCP are also impacted. An upstream vendor outage is being scoped as the potential root cause.
https://status.launchdarkly.com/
Investigating
We are aware of an issue affecting users being redirected to login screen and login attempts failing and are actively investigating.