We are no longer seeing the backend errors for Whatsapp message sends and have confirmed that messages are now sending as expected. We apologize for any disruptions and feel free to reach out to support with any further questions.
Resolved
We are no longer seeing the backend errors for Whatsapp message sends and have confirmed that messages are now sending as expected. We apologize for any disruptions and feel free to reach out to support with any further questions.
Monitoring
Our engineers are no longer seeing errors related to Whatsapp message send failures persisting in Pylon. The errors originated on Metas side and we are continuing to monitor. We advised attempting to resend the messages that failed since they did not succeed and were not retried due to the error on Metas end.
Investigating
We are aware of an issue affecting Whatsapp source issues and are actively investigating.