Our engineering team has confirmed that this is now fully resolved - all queued events have been processed and new scheduled events are processing as normal. We appreciate your patience while we worked to address this, please reach out to Pylon support with any questions.
Resolved
Our engineering team has confirmed that this is now fully resolved - all queued events have been processed and new scheduled events are processing as normal. We appreciate your patience while we worked to address this, please reach out to Pylon support with any questions.
Monitoring
Our engineering team has rolled out a fix, we are seeing queued events processing and we are monitoring. We will post another update here once we have confirmed this has been fully resolved. Please reach out to Pylon support with any questions.
Identified
Our engineering team has identified the underlying cause and is working on a fix. This is affecting scheduled events (e.g. time delay triggers, scheduled messages and broadcasts, warehouse sync, etc.) and we do not anticipate any data loss as a result of this. Once the underlying issue is addressed, scheduled events will be processed. We apologize for any impact this is having on your operations, please reach out to Pylon support with any questions.
Investigating
Our engineering team is investigating an issue causing delays in processing some events within Pylon. We will post updates here and update impacted components as we have more information. Please reach out to Pylon support with any questions.