No components marked as affected
Resolved
The Slack issue and status page have been resolved and all systems are operational.
Monitoring
Slack has implemented a fix and has Resolved their incident- we will continue to monitor on our end.
The deployed fix will require a hard refresh of your Slack app/browser.
Identified
Slack has reported that they have identified the underlying issue and are working on a configuration change.
Investigating
We are aware of an issue affecting Slack issue reactions, image uploads, and message editing. Tracking on the Slack Status Page here!