Resolved
Our engineering team has rolled out the fix for this and we have confirmed analytics dashboards are loading normally. Thank you for your patience while we worked to resolve this, please reach out to Pylon support with any questions.
Identified
Our engineering team has identified the underlying issue and is working on a fix. We will continue to post updates here as they become available, please reach out to Pylon support with any questions.
Investigating
We have identified an issue preventing analytics dashboards from loading and are investigating. We will post an update here as soon as we have more information. Please reach out to Pylon support with any questions.