Our engineering team has rolled out a fix and the platform loading issues have been resolved. We appreciate your patience while we worked to address this and apologize for any impact this had on your operations. Please reach out to Pylon support with any questions.
Resolved
Our engineering team has rolled out a fix and the platform loading issues have been resolved. We appreciate your patience while we worked to address this and apologize for any impact this had on your operations. Please reach out to Pylon support with any questions.
Identified
Our engineering team has identified an issue causing slow loading within the platform and is working on a fix. We will post updates here as soon as they are available. We apologize for any impact this is having on your operations and please reach out to Pylon support with any questions.
Monitoring
Our engineering team has identified an issue causing slow loading within the platform and is working on a fix. We will post updates here as soon as they are available. We apologize for any impact this is having on your operations and please reach out to Pylon support with any questions.