Pylon

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Customer portal login failures
Resolved·Degraded performance

Our team has confirmed this is now fully resolved. We apologize for any impact this had on your operation, please reach out to Pylon support with any questions.

Mon, Mar 23, 2026, 08:22 PM
(2 months ago)
·
Affected components
Mar 23, 2026, 08:07 PM
08:11 PM
Dashboard
Updates

Resolved

Our team has confirmed this is now fully resolved. We apologize for any impact this had on your operation, please reach out to Pylon support with any questions.

Mon, Mar 23, 2026, 08:22 PM

Monitoring

Our engineering team has rolled out a fix and we are monitoring. We will post another update once we have confirmed this is fully resolved. We apologize for any impact this had on your operation, please reach out to Pylon support with any questions.

Mon, Mar 23, 2026, 08:11 PM(11 minutes earlier)

Investigating

Our engineering team is investigating an issue causing errors when logging in to the Customer Portal. We apologize for any impact this is having on your operation and will post updates here as soon as they are available.

Mon, Mar 23, 2026, 08:07 PM