No components marked as affected
Resolved
Users should now be able to login with Slack without issue. Slack confirmed a fix and we have verified with reported users. Thank you for your patience!
Monitoring
We are starting to see successful logins using Slack. Our team will continue to monitor the behavior moving forward.
Identified
Our engineers have identified the issue as a Slack authentication issue originating on the Slack side and have escalated this to the Slack team.
Investigating
Our engineering team is currently investigating reports of some users who are unable to login using Slack.