Overall analytics functionality had been restored as of February 3rd, our engineering team also rolled out a long term fix this week and confirmed that this is now fully resolved. We apologize for any impact this had on your operations, please reach out to Pylon support with any questions.
Resolved
Overall analytics functionality had been restored as of February 3rd, our engineering team also rolled out a long term fix this week and confirmed that this is now fully resolved. We apologize for any impact this had on your operations, please reach out to Pylon support with any questions.
Monitoring
Our engineering team has rolled out a fix for this, up to date data is now showing in Analytics and we are continuing to monitor. We will post an update here once we have confirmed this is fully resolved. We apologize for any impact this had on your operations, please reach out to Pylon support with any questions.
Identified
We have identified the underlying issue causing analytics delays and are working towards a fix. We apologize for any impact this is having on your operation and we will post updates as soon as they are available. Please reach out to Pylon support with any questions.
Investigating
We are aware of an issue with a delay in Analytics data showing on dashboards and are actively investigating.