Resolved
All affected Pylon components have recovered and analytics data has been backfilled. We apologize for any impact this had on your operations and thank you for your patience. Please reach out to Pylon support with any questions.
Monitoring
With the AWS outage on Oct 20, some components in Pylon were affected for a subset of customers. Affected integrations have fully recovered. Our engineering team is continuing to monitor the delay in data availability in Analytics and we will post an update here once that has fully recovered.
We apologize for any impact this had on your operations and thank you for your patience, please reach out to Pylon support with any questions.
Monitoring
With the AWS outage on Oct 20, some components in Pylon were affected for a subset of customers:
Analytics, delay in data availability - ongoing
Jira & Asana integrations - recovering
Slack integration - resolved
Our team is closely monitoring the situation and we will post an update here when fully recovered. We apologize for any impact this has had on your operations and appreciate your patience. Please reach out to Pylon support with any questions!