Resolved
PagerDuty has fully resolved the underlying issue and the integration should again work as expected. We apologize for any impact this had on your operation, please reach out to Pylon support with any questions.
Monitoring
PagerDuty has rolled out a fix for the underlying issue and we are seeing integrations return to a healthy status. We are continuing to monitor and will provide another update once it is fully resolved. We apologize for any impact this had on your operations, please reach out to Pylon support with any questions.
Identified
PagerDuty is experiencing an incident affecting their API and incident creation which may prevent the Pylon integration from creating incidents in PagerDuty. We are closely monitoring and will provide updates as they become available.